Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Mozilla and Java, Mozilla and Java support< Next Oldest | Next Newest >
speaker Offline

Group: Members
Posts: 25
Joined: Sep. 2003
Posted: Mar. 01 2004,05:59 QUOTE

I have a question about getting Java support in Mozilla  I have 0.8 and downloaded the 1.3 plug-in and Mozilla installed it- or did it.  I launch the browser and get - LoadPlugin failed to initialize shared libraries /home/damnsmall/firefox/plugins/java2/plugin/i386/ns600/ any ideas why?
Back to top
Profile PM 
PhrozenFear Offline

Group: Members
Posts: 127
Joined: Feb. 2004
Posted: Mar. 10 2004,08:19 QUOTE

This is redhat and fedora info, but the plugins for mozilla need to be in /usr/lib/mozilla-firefox/plugins/ (or wherever it's installed to).


73, VE6MSP

I find your lack of penguin disturbing. -- Darth Tux
Back to top

Posted: Mar. 19 2004,08:46 QUOTE

I have the same problem on my main PC.  It seems that Java and Mozilla have to be compiled against the same libraries.
So perhaps Java has to be packged with DamnSmall, rather than downloaded.
Back to top

Posted: Mar. 23 2004,18:29 QUOTE

Check here:
You'll see that Mozilla >1.4 and Firefox require a different version of java, linked against gcc version 3.  The plug-in download page gives you a gcc version 2 java.
Back to top
3 replies since Mar. 01 2004,05:59 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Mozilla and Java

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code