Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: My DSL update?, 3.0< Next Oldest | Next Newest >
PhilTheAlien Offline

Group: Members
Posts: 7
Joined: Jan. 2006
Posted: July 16 2006,02:00 QUOTE

Got the latest DSL and loaded it up on VMWare Player (on XP) and nice it is but the packages on MyDSL appear to be the same, mostly 2004 versions. Any way to update?

And any tips on installing? I downloaded the latest Firefox for Linux, double-clicked it to get an installer which resolutely refused to do anything like installing. Same deal for the 7Zip package I downloaded from MyDSL.
Back to top
Profile PM 
roberts Offline

Group: Members
Posts: 4983
Joined: Oct. 2003
Posted: July 16 2006,04:25 QUOTE

I have moved your post from Feedback to then MyDSL Apps section.
The devs of DSL do not provide the MyDSL apps. MyDSL extenions apps are created by the community and for the community. The developers only provide this infrastructure.
Back to top
Profile PM WEB 
^thehatsrule^ Offline

Group: Members
Posts: 3275
Joined: July 2006
Posted: July 16 2006,09:36 QUOTE

By latest, I assume you mean latest stable.

The latest firefox can be found in myDSL's /testing. (uci or tar.gz)
I have updated the p7zip package to 4.42.. which can be tested at

Please note that any these extensions are still under testing and any feedback is always welcomed
Back to top
Profile PM 
mikshaw Offline

Group: Members
Posts: 4856
Joined: July 2004
Posted: July 16 2006,15:09 QUOTE

If there are any other specific packages you feel are too old, post here in the "MyDSL Extensions" section and the person who built the package (or someone else) may update it.

There are some packages that have not been updated to their latest versions because their added dependencies are not worth whatever improvements have been made to the application.  For example, several Gtk1.2 applications have been "upgraded" to Gtk2, for some bizarre reason.  If added features and/or bug fixes are not important enough to warrant either modifying the source code or requiring the user to install Gtk2, the myDSL package may be left at its current version.

Back to top
Profile PM WEB 
3 replies since July 16 2006,02:00 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: My DSL update?

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code