Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Updating the Firefox Browser - not extensions< Next Oldest | Next Newest >
JFoleiss Offline

Group: Members
Posts: 2
Joined: May 2005
Posted: May 16 2005,17:20 QUOTE

Hi! I am aware of some firefox vulnerabilities lately, and I would like to know how can I update firefox to the latest version? I know that the DSL version was customized for version 1.2 of GTK+.

I downloaded the latest firefox version from When i tried to install it (a shell script comes with it), but it reported that i did not have libgtk2 installed.

I tried to use apt-get to get firefox and libgtk2. I tried way too many apt-get install(s), and got the following error

"E: Couldn't find package NAMEOFPACKAGE."

Well, after researching online, i found out that the package for gtk2 is libgtk2.0-0. I tried it and got 2 errors:

"The following packages have unmet dependencies:
 libgtk2.0-0: Depends: libgtk-common but it is not going to be installed
                  Depends: libpango1.0-0 (>=1.0.1) but it is not going to be installed.
E: Broken packages"

If i need this to get the latest version of firefox, how can i maintain my system secure and up to date? I would appreciate any help with this matter.

Thank you. :)
Back to top
Profile PM 
SaidinUnleashed Offline

Group: Members
Posts: 1428
Joined: Mar. 2004
Posted: May 16 2005,21:03 QUOTE

Get the gtk2.dsl.

then install one of the newer firefox extensions.

They say if you play a Microsoft CD backwards, you hear satanic messages. That's nothing, cause if you play it forwards, it installs Windows.

Unleash the power of the TILDE~~~
Back to top
1 replies since May 16 2005,17:20 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Updating the Firefox Browser - not extensions

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code