k3b.unc works in DSL4.3

Forum: User Feedback
Topic: k3b.unc works in DSL4.3
started by: meo

Posted by meo on May 16 2008,20:46
Hi guys!

Just by a hunch a checked k3b.dsl out in the mydsl repository and found that all the files except the info file were updated late last year. Since it has been kind of an issue in the forum lately if k3b works when gtk+-2.12.9 is set up I just wanted to mention that I made an unc extension (I don't have a lot of RAM) of it and it works flawlessly started from the menu with DSL 4.3 even when gtk+-2.12.9 is set up.

Have fun all of you,

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.