CS5535 sound driver

Forum: DSL Embedded
Topic: CS5535 sound driver
started by: earlytv

Posted by earlytv on Oct. 12 2008,03:52
I followed a site on how to put DSL embedded on a usb stick and that works and boots great.
The sound dont work, a CS5535, CS5536 chip. Under system info
it says unknown sound driver for the CS5535 chip?
System is a WYSE 3150SE, 128meg ram, 32meg IDE flash drive. :(

Posted by WDef on Oct. 12 2008,19:26
I don't know much about sound, but: try installing the Alsa extension and see if that works?

If not, it is possible you might need a distro with a more recent kernel:

< http://groups.google.com/group....0ac9ed4 >

Posted by earlytv on Oct. 12 2008,20:06
I am new to DSL. How do I do this ALSA  thing?

At boot it says DSL 4.4, anything newer?

I have tried in past to get DSL to boot on Wyse systems but got no place. A web site told me how, a HP format program for the USB stick, then unzip DSL embedded to stick, last use syslinux to make bootable and this is 1st time I got DSL to boot.

I got Puppy linux to boot easy but untill Puppy 4.1 the sound wouldnt work at all?

I got MiniMe linux to sort of boot but 128meg ram is too small for it and it dont understand the Wyse graphic chip so safe mode only way to start boot.

Posted by Juanito on Oct. 13 2008,03:36
According to google, there is a driver for your chip in alsa-1.016 but this is several versions after what is available for dsl - I suggest you have a look around on the < alsa site >

To use alsa in dsl, download the alsa and gnu-utils mydsl extensions and place them in your mydsl folder, add the boot code "alsa" and then reboot.

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.