Needs to be updated -  rdesktop 1.6

Forum: DSL Ideas and Suggestions
Topic: Needs to be updated -  rdesktop 1.6
started by: rubantin

Posted by rubantin on May 21 2009,23:19
I just upgraded to Terminal server 2008. Only rdesktop 1.6 works with it. That means I have 40 terminals that can't connect. Is there an easy way to update my terminals to 1.6?


Will DSL be upgrading their rdesktop soon?


Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.