PSI Application

Forum: Apps
Topic: PSI Application
started by: lkraemer

Posted by lkraemer on April 10 2008,01:53
Will one of you fine folks please add the latest version



Posted by Juanito on April 10 2008,03:30
It looks like it requires Qt 4.2.3+ which I never managed to compile...
Posted by ^thehatsrule^ on April 10 2008,05:25
It looks like there's an all-inclusive build in the sourceforge downloads page that has all the libs included _and_ is prefixed to /opt (without any extranneous dirs too)

So it looks like you're in luck.  If you need to get this 'fast,' the short way would be to go to grab the linux bundle file off the sourceforge page (you'll probably want psi-0.11-linux-x86-bundle.tar.bz2 ).

Due to the above reason, if you want to load this using mydsl, you can convert it by running the following (as user dsl)
Code Sample
bunzip2 -c psi-0.11-linux-x86-bundle.tar.bz2 | gzip > psi-0.11.tar.gz
mydsl-load psi-0.11.tar.gz

Then to run the actual application,
Code Sample
/opt/psi-0.11/psi &

I guess I'll go ahead and make an extension while I'm at it.  The only difference from the above is that this would include an icon on the desktop and symlinks.  So you could wait for that too.

Posted by curaga on April 10 2008,13:06
I run psi-0.10 on my laptop, which only uses Qt 3..
Posted by ^thehatsrule^ on April 10 2008,17:03
Quote (curaga @ April 10 2008,09:06)
I run psi-0.10 on my laptop, which only uses Qt 3..

The latest requirements say qt4.
Looks like Debian repos list 0.10 using qt3, and 0.11 using qt4.

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.