Forum: Gtk2
Topic: Gimp2
started by: TTK=Teobromina_Tool_Kit

Posted by TTK=Teobromina_Tool_Kit on Dec. 10 2005,12:30

I am testing gimp-gtk2-2.2.8.dsl.

I have installed the gtk2-0705.dsl library and upgraded before to run Gimp2. But every time I try to open a file, Gimp crashes.


This inapropriate behaviour is not when using Gimp1.2.dsl

Does anybody know what to do?



Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.