gaim won't load

Forum: Gtk2
Topic: gaim won't load
started by: octane

Posted by octane on Mar. 03 2006,00:00
I am running DSL 2.2b from a LiveCD, and I used the DSL download extension panel to install gaim-gtk2-1.3.1.dsl and gtk2-0705.dsl.  When I click on the gaim icon nothing happens.  When I launch gaim from the CLI, I get an error which reads:

Erro converting from UTF-8 to STRING:  Could not open converter from UTF-8 to ISO-8859-1.

It continues to say that there was an error in the creation of /etc/pango/pango.modules, so I figure that I have a font issue.

I then upgraded to GNU utils, and then I now I get the following error:

Pango-WARNING **:  No builtin or dynamically loaded modules were found.

I have searched the forum and found other references to this type of problem, but I could not find a solution.

I tried other gtk2 apps and found the same problem.  I assume that I am missing a library or something, but I don't know what it is.

Thanks for your help.

Posted by torp on Mar. 03 2006,02:09
do you have the same problem after rebooting? i had that problem a few times, but rebooting solved them for me.........


Posted by hs7sv on Mar. 03 2006,03:57
octane, pls select Update_to_GTK2 on MyDSL Menu first and try to run gaim again. :D
Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.