Upgrate gtk version

Forum: Gtk2
Topic: Upgrate gtk version
started by: hackbob

Posted by hackbob on Mar. 04 2006,14:33
Hi all, i've a problem when i try to install the latest version of GTK.
First of all requiers many other packages like glib, cairo, freetype, etc...
I've dowloaded the stardard GTK version of GTK site. I0m not sure that is the correct version for DSL, i think that i can use the GTK perl version, but i don't know where i'll can find.

Can some one help me.


Posted by jls legalize on Mar. 05 2006,02:27
the one in the repository is too old?
Posted by hackbob on Mar. 07 2006,11:03
Yes is too old, i've tried to install the new sylpheed nad it requires the version 2.6.6
Posted by trevisanfelipe on April 28 2006,19:55
I'm having the same problem.
I need to install a new version of Gtk2 (2.8 or 2.6 at least) but when I do:

apt-get install libgtk2.0-0

I got a lot of "unmet dependencies".
I tried to debian "testing" repository in sources.list, but I can't solve the problem. So I added the Ubuntu repository (crazzy) and nothing.

How can I have this libraries installed?

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.