mplayer-1.0pre8cvs.uci with alsa

Forum: Multimedia
Topic: mplayer-1.0pre8cvs.uci with alsa
started by: jls legalize

Posted by jls legalize on Feb. 07 2007,17:07
mplayer-1.0pre8cvs.uci togheter with alsa drivers.
mplayer gives error on audio.
Useing  mplayer.unc there are no problems.

legalize cannabis, etc.

Posted by WDef on Feb. 09 2007,16:28
1.  What have you got selected in the gui under preferences->audio ?

2.  What exactly does the error say?

Posted by WDef on Feb. 14 2007,13:29
If you are there?  jls_legalize:  I didn't compile mplayer-1.0pre8cvs uci with alsa support.

This can be seen by typing
Code Sample
mplayer -ao help

The extension alsa-oss_1.0.9rc4.dsl, which I've just posted to the repo, enables many apps without alsa support to use alsa's oss emulaltion instead.

Unfortunately, this does not work with mplayer-1.0pre8cvs.uci.

I'll try to build the next mplayer uci with alsa support.

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.