Forum: Net
Topic: opera-8.01.uci
started by: adssse

Posted by adssse on Oct. 26 2005,04:09
I just downloaded and mounted opera-8.01.uci and it gave me some message about plugins (sorry forgot to write it down). After which I started it up but I am unable to find my address bar or toolbars. I looked through the preferences and was unable to find where to add them. I had been using opera.uci without any trouble, just thought I would use the newer version and ran into this snag. Any help would be appreciated.
Posted by hawki on Oct. 26 2005,11:49
Try Tools->Appearance->Toolbars
The plugins message is normal (see info in repository)
There is an even newer version (8.50) in test section
good luck

Posted by adssse on Oct. 28 2005,12:12
Thanks for your help. I downloaded the new version and have it set up the way I like it. I guess my problem was I didnt see the little pop out menu on the left side, from there I found the toolbars. Thanks again.
Posted by mpoer on Nov. 18 2005,02:08
the new version of Opera is great. thanks to hawki for making the DSL version of it.

it runs flawlessly, with the exception of loading just slightly higher than the screen so that the x toolbar is not seen and File Edit... is at the top right corner. I'm not sure why it does that? (see screenshot: < http://ichyware.net/ss_opera8-5.jpg) > anyone else experiancing this?

Posted by adssse on Nov. 18 2005,05:12
mpoer, I am also experiencing the screen starting out a little too high when loaded. Not really a big deal, but it would be nice to know how to fix it.
Posted by hawki on Nov. 18 2005,12:45
It has always done that for me as well.  When I made the .uci I made no changes to the default startup.  What you see is what they built.  The only little hack I made was to correct a font compatibility problem.  If you set your desktop to not maximize over slit and then maximize the window it looks good.
good luck

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.