[request]Wine with OpenGL

Forum: System
Topic: [request]Wine with OpenGL
started by: under_

Posted by under_ on Jan. 01 2007,01:28
Could someone make a mydsl extension for a wine package around 0.9.20+ that supports OpenGL please?
Everytime I try to compile it, it never works so it'd be easier If someone with experience could do it for me.

thanks alot

Posted by ^thehatsrule^ on Jan. 01 2007,04:33
None of the mydsl extensions have it?
Posted by under_ on Jan. 01 2007,10:03
Not that I know of. BTW this is for DSL 2.1. The wine in "system" doesn't have OpenGL compiled in and I need that but as I have said when I try to compile the sources... theres just too much hassle so if anyone could be kind enough to compile me one, I'll be a happy man
Posted by ^thehatsrule^ on Jan. 01 2007,16:16
Well, did you try the uci?
Posted by under_ on Jan. 01 2007,22:32
yeah but the uci version wasn't new enough to fake being windows 2000+ it kept faking windows 98

*note* I dont say emulating because WINE Is Not an Emulator =P

Posted by ^thehatsrule^ on Jan. 02 2007,00:07
Is that a bug or is that the defaults?  Edit the config or if you prefer cmdline I think you can specify using the -winver (or something) switch.

Guess you could also convert one of the uncs.

Posted by under_ on Jan. 02 2007,00:10
If you could teach me how I'll do it

thanks for your reply

Posted by ^thehatsrule^ on Jan. 02 2007,01:48
It's probably in the wine docs, works like any other linux util switch.
You could try something like
wine -winver winxp app.exe

Posted by under_ on Jan. 02 2007,05:02
I tried and it doesnt work
Posted by ^thehatsrule^ on Jan. 02 2007,05:58
Oh, so that switch was broken in that release?

I guess you'll just have to get the newer ones then.

Posted by under_ on Jan. 02 2007,09:11
I know thats why I asked if someone could make one
Posted by JB4x4 on Jan. 02 2007,10:10
I'll look into compiling a newer wine (The repository needs an update anyways)  My intentions will be to build the .unc version for the newer DSL 3.0+, but I could throw together a .dsl version also.

Just curious, what is the reason your still using the older DSL 2.0+ series?

Posted by under_ on Jan. 02 2007,10:33
i've got alot of stuff installed and dont want to  start over
Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.