Forum: Window Mangers
Topic: Krusader
started by: pokino369

Posted by pokino369 on Feb. 28 2006,05:23
I am using DSL 2.2 of CD boot which version of Krusader file manager do I need...and how do i install to HD, i know how to mount drives and using (super user) but never install linux apps see i am a Micro-softie who is considering to convert OS...would appreciate any feed back....thanks. :)
Posted by _pathos on Feb. 28 2006,08:46
..programs begining with K (Konqueror, Krusader) usually are built for KDE. KDE is not DSL friendly :/.

But it may be 'possible' to compile it because somehow QTParted has been... ???

But just learn emelfm in the meantime. Its ugly but fast.

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.