Fluxbox 0.9.11-1sarge0

Forum: Window Mangers
Topic: Fluxbox 0.9.11-1sarge0
started by: kerry

Posted by kerry on May 15 2006,12:45
The fluxbox in sarge repo is way better. The tranparency is so koool.
Here's a pic-> < http://img50.imageshack.us/img50/6536/tranparent9vs.png >

Posted by mikshaw on May 15 2006,18:38
Fluxbox devel is also twice the size and uses much more ram&cpu than flux stable.
There are fluxbox 0.9.11 and 0.9.14 extensions in the myDSL repository.

Posted by kerry on May 15 2006,19:25
Hmmm, My ram use is still the same as it was. ???
Posted by kerry on May 16 2006,10:35
Okay mikshaw, Im playing with your 0.9.14 fluxbox on dsl 2.4. It's pretty damn good. The only thing is the center part(icon bar) of the toolbar stays solid till i open a app then it will go translucent. You got any ideas on a fix? I would take a screen shot for you but like i said it works when i have a app open.

Okay got a pic from desk 2-> < http://img56.imageshack.us/img56/5526/pic1pr.png >

Posted by mikshaw on May 16 2006,19:01
As far as I know, the toolbar needs a reason to redraw before transparency changes will be seen.  I can't say from experience, but my guess is that if you backup and restore /home/dsl/.fluxbox/init once the transparency has been applied, it will be applied immediately from now on.  I don't generally use transparency in the toolbar, so i don't know for sure.
Posted by kerry on May 17 2006,05:35
Nope, If you set it to translucent it suppose to be translucent. Not a big thing though. I went back to the sarge one, cause i prefer it to just work.The ram use is the same for both-> < http://img51.imageshack.us/img51/1381/pic1tk.png >
Posted by mikshaw on May 17 2006,15:20
Ok...I must have misunderstood what the problem was.  So the toolbar itself is transparent, but the iconbar is not transparent unless there is an application displayed in it?  When you close the app, does the iconbar go solid again?
Sounds like it could be a resource missing/incorrect in init or the style, or something missing in the extension.  I'll run some tests later today and see what I can see.

Posted by mikshaw on May 17 2006,20:31
I see transparency issues with all parts of the toolbar in fluxbox_0.9.14.uci. I don't know if it's a bug in 0.9.14 fluxbox, or if it was caused by disabling something while the mydsl was being built.  In any case this is a small issue from my point of view, so the mydsl will probably remain as-is until the next significant fluxbox version is released.  I'm glad the deb version works for you.
Posted by kerry on May 17 2006,21:41
mikshaw , I don't think your version needs fixing ethier,  i'm pretty sure the problem is with the fluxbox_0.9.14 . Other than transluceny it works perfectly and is a great addition to dsl. Also it is a hell of alot easier to install. I will most likely use your version when i'm through playing around.
Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.