atmel in 2.4.31

Forum: Networking
Topic: atmel in 2.4.31
started by: jls legalize

Posted by jls legalize on Aug. 08 2008,12:55
I have a atmel based wifi card that works on dsl- using   atmelusbdrivers.dsl, but I would like to use it on dsl-4.4.3.

legalize cannabis, coke..

Posted by ^thehatsrule^ on Aug. 08 2008,21:13
You could recompile the drivers,

or you could try forcing the drivers via `insmod -f mydriver.o` - but this is potentially dangerous.

Posted by claude on Dec. 01 2008,19:53
With DSL 4.4, kernel version is 2.4.31; I would need driver for atmel usb wireless network card (linksys wusb11). The version of driver available on dsl repository is for kernel 2.4.26. Would it be available for kernel 2.4.31 please ?

Thank you very much.


Posted by claude on Dec. 01 2008,22:12
Ok, I found the 2.4.31 kernel version for atmel usb wireless network card.

Thank you.


Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.