PCMCIA CD-ROM booting on Pentium Toshiba Satellite

Forum: Laptops
Topic: PCMCIA CD-ROM booting on Pentium Toshiba Satellite
started by: notyouraveragetechie

Posted by notyouraveragetechie on Aug. 20 2008,19:27
Hmm, well. I have a Toshiba Satellite Pro 480CDT that was collecting dust. It ran Windows 95, until I found a Addonics PCMCIA CD-ROM. After downloading the drivers, I made a MSDOS boot floppy with drivers for the CD-ROM.

The README file included with the documentation for making the floppy gives instructions on how to copy the files for Windows 9x installs and Windows NT4. I tried NT4, but it doesn't like the FAT32 partition and DOS doesn't recognize NTFS partitions.

I can't do a HDD install cause, well, my only other laptop with a HDD bay large enough for the Toshiba's hard disk, recently had an unfortunate encounter with a cup of water, frying the I/O controller.

Net install is also impossible because I... only have a WiFi connection.

I might be able to do a floppy install, except it's almost impossible on a Windows machine, and my only Linux machine running at the moment is an IBM ThinkPad R40E (running Ubuntu 8.04) lacks a floppy disk.

The PCMCIA CD-ROM can see all the files on the DSL disk, but I need instructions on what files and directories to copy and how to install it afterwards.

Any thoughts?

Posted by ^thehatsrule^ on Aug. 20 2008,20:20
Some thoughts:
- copy the files over to your dos partition and use something like loadlin for a frugal
- boot the livecd (see cheatcode frompcmcia I think)
- reformat your existing partions if you really need to do a traiditonal hdd install

Posted by notyouraveragetechie on Aug. 20 2008,20:55
Loadlin worked!
Posted by notyouraveragetechie on Aug. 20 2008,20:58
and now it's frozen after listing
"Processor 0 is Mobile Pentium MMX 233MHz

Posted by ^thehatsrule^ on Aug. 20 2008,21:37
Try a search, i.e. < http://damnsmalllinux.org/cgi-bin....;t=8947 >
Posted by notyouraveragetechie on Aug. 21 2008,02:36
I'm pretty sure it's an issue with the video card, but I don't know what to change vga=normal to in the options.txt.
Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.