apt-get install libgtk2.0-0

Forum: Apt-get
Topic: apt-get install libgtk2.0-0
started by: trevisanfelipe

Posted by trevisanfelipe on April 28 2006,20:29
I had installed dpkg.dsl (enabled apt) but I'm having problems getting some libs.

In fact I need a newer version of Gtk2 (newer than that on the MyDSL repository) so I tried to install with apt-get.

Unfortunatly I'm getting a lot of "unmet dependencies" messages. I switch to debian testing repository, but the problem wasn't solve.

Anyone with a good solution (or repository)?

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.