apt-get won't install perl

Forum: Apt-get
Topic: apt-get won't install perl
started by: DrWho

Posted by DrWho on Dec. 29 2003,12:27

when I do "apt-get install perl" I get the following

Sorry, but the following packages have unmet dependencies:
 perl: Depends: perl-base (= 5.6.1-8.3) but 5.8.2-2 is to be installed
E: Sorry, broken packages

How can I fix this?

Posted by John on Dec. 29 2003,12:57
Try switching the apt list over to testing from stable.
Posted by DrWho on Dec. 29 2003,14:00
Thanks John, I used "apt-get -t unstable install perl"

Seems to have worked!

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.