Can't install crontab

Forum: Apt-get
Topic: Can't install crontab
started by: ThePhantom86

Posted by ThePhantom86 on Dec. 14 2006,14:42
I searched these forums for help in this matter before I posted. I did get dsl-dpkg.dsl installed and then ran the command apt-get install cron as suggested and got the following: (I can't copy from the bash shell)

Reading Package Lists... Done
Building Dependency Tree... Done
Package cron has no available version, but exists in the database. This typically means that the package was mentione in a dependency and never uploaded, has been obsoleted or is not available with the contents of source.list
However the following packages replace it: debianutils

I did see in another theard that I could download cron and then run dpkg -i on the file but I'm getting an input/output error. Can anyone help me with this or an alternative for it?  Thanks.

Posted by beakmyn on Dec. 14 2006,19:19
Interesting I just now installed it without any issues.

sudo apt-get update
sudo apt-get install cron

Perhaps your sources.list is out of date, hence the apt-get update

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.