Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Not Getting Canon S100 To Work, There is a device problem< Next Oldest | Next Newest >
Kay Offline

Group: Members
Posts: 3
Joined: Feb. 2005
Posted: May 12 2005,17:41 QUOTE

Thank you Chris. the information was helpful, but there is still one problem.
I did everything you said, I tried most of the drivers, but at the tesing page this is all I get:
Creating test page

Printing test page

rw  rr  l root etc....
usr/share/apsfilter/setup:line:/dev/usb/lp0:No such device

Press to contine

At one point after trying so hard and so long I made a mistake to Install and folow the procedures, will that be a problem.   I don't have a hard drive so I had to install the other way you mentioned.  I'm going to try one more time, because I;m tired of switching cds to do my work.
Another thing, how do I save my settings for dial up and bookmarks, because I have to do it all over to get online and sometimes I get disconnected.
When I'm finished dial up, do I exit the screen when it has passed the ip address and dns number and say finish or should I exit or should I minimize.

Thank you
Back to top
Profile PM 
0 replies since May 12 2005,17:41 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Not Getting Canon S100 To Work

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code