Joined: Oct. 2004
||Posted: Nov. 02 2004,13:17
Ok, let us start from the top. I wanted to install Gmudix-2.4.0. It tells me that I need gtk. So I go get gtk-2.4.0 and it tells me I need glib. So I go get glib-2.4.0. I try to install glib-2.4.0 but it tells me that I need gettext. So I get gettext-0.13 and install it. Then I try to install glib-2.4.0 and it works.I go back to install gtk-2.4.0 again and it now tells me that I need atk. So I go downloaded atk-1.0.3 and try to install it. It checks to see if I have glib and I get this:
checking for pkg-config... /usr/local/bin/pkg-config
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.4.0, but GLIB (2.4.7)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/.
I tried what it suggested and I still can't get it to work. Please help me
And then there was linux...