Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Won't install, no feedback on what happened, Booted the 0.9.2 CD, downhill from there< Next Oldest | Next Newest >
Mechcozmo Offline

Group: Members
Posts: 33
Joined: Sep. 2004
Posted: Jan. 08 2005,05:29 QUOTE

I burnt a copy of DSL v0.9.2.  I stuck it into my Windoze box... it  started WinXP.  After some BIOS settings being changed around, DSL loaded.

Firefox and Dillo both couldn't find any websites.
Pinging valid IPs didn't work.

Strange, but I just wanted to install DSL to my USB drive.  It is a Lexar JumpDrive with 128MB of RAM on it.  The "Install to USB pendrive" option, after I click on it, give me a quick flash of a black screen (think bash prompt) and then goes away.  That's it.  CPU usage stays around 1%

I don't think that is what is supposed to happen...

I'm a Mac kinda guy, but I know my way around the BSD subsystem there, so a command prompt isn't something that I'm afraid of.  Its just frustrating that it didn't work.  I've also used enough of Linux to know what sda1 is compared to hda2.

My system specs:
Athlon XP 2500+ (1833Mhz)
USB 1.1 and 2.0 ports
VIA AV7600 motherboard, latest BIOS version (1006)

Any clue? ???
Back to top
Profile PM 
ke4nt1 Offline

Group: Members
Posts: 2329
Joined: Oct. 2003
Posted: Jan. 08 2005,05:56 QUOTE

We would need a little more info from you to guide you properly...

What type of internet connection are you using?
( modem, nic/router, wireless )

Reading thru the search feature here in the forums,
there is a lot of info on how to properly prepare
your USBkey for use in booting/running linux from it.

I have several threads posted on using DSL
on that exact USBkey.  Mine works great..
It boots 5 ways, from bios, from inside windows,
from inside linux, from floppy, and from CD.

It may need some work on it's formatting
before you can use it for running a linux distro on it..

Back to top
Profile PM 
Mechcozmo Offline

Group: Members
Posts: 33
Joined: Sep. 2004
Posted: Jan. 08 2005,22:46 QUOTE

It's a cable connection.

Cable Modem->Router->Wireless Router->Hub->That computer, iMac, eMac.  In XP, I can connect to the internet.  When I choose the "Configure Network Card" option I get a purdy screen saying that it didn't find anything that I can use.  Its just the integrated GigE port on the motherboard.

I've formatted it as a FAT32 volume, but I'll look around and see what other things I can do to it.  I assumed that because it wasn't a hard drive, and a sold-state chip, there wasn't much else beside a type of formatting.  Guess I was wrong there...

EDIT: Did some searching but still no go on how to format it.  I've tried so far:
FAT32 (formatted from both Disk Utility and Windows something-or-other)
Unix File System (So says Disk Utility-- don't know what it really is but what the hell)
I saw one post that mentioned drive geometry, but didn't talk much about it.  Anyone care to enlighten me?
Back to top
Profile PM 
cbagger01 Offline

Group: Members
Posts: 4264
Joined: Oct. 2003
Posted: Jan. 10 2005,04:20 QUOTE

I believe that the install to USB script requires an Internet connection because the USB boot image is downloaded from the web site.

So I wouldn't bother trying to get the thumb drive installed until you find a computer that will boot up the DSL CD and give you access to the Internet.
Back to top
Profile PM 
tronik Offline

Group: Members
Posts: 182
Joined: Dec. 2004
Posted: Jan. 10 2005,05:02 QUOTE

Try one of the USB Key HOWTOs in the HOWTO section. One I wrote details how to prepare your USB key for a DSL install without using anything but Windows XP.

hopefully that will help. enjoy.

atlanta, GA, USA

DSL 1.0+2.4.27/sata : P4 2.4norwood : 512ddr2 : nvgf4ti4200-64 : 128mbLexar Jumpdrive Elite
Back to top
Profile PM WEB 
4 replies since Jan. 08 2005,05:29 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Won't install, no feedback on what happened

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code