Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Via Chipset Mini ITX PCMCIA Issue, No Ident/Vendor Info in PCMCIA TOOL< Next Oldest | Next Newest >
pacone Offline

Group: Members
Posts: 4
Joined: July 2006
Posted: July 02 2006,03:47 QUOTE

I am trying to get various PCMCIA wireless cards working in DSL, using Ndiswrapper. I have one that works a treat on my laptop (toshiba), using DSL, however as soon as I install it on the Via Chipset Mini ITX Board it no longer works.

What I have noticed is if I install the card on my laptop, the ident/vendor information in the pcmcia tool is there, but if I do it on the MiniITX Via Mainboard it is blank, ie no config/vendor info is coming through.

Also note that the first 3 tabs in the PCMCIA card control do show that there is a card installed, but doesn't say what type of card etc.

This motherboard is a similar type as is sold on the DSL store site. Just about identical to the VIA EPIA MII 6000 Compact Flash and Cardbus PCMCIA Slots.

I have tried three different versions of the motherboards, and all of them appear to have the same issue.

Also note I have the same problems with any pcmcia card plugged into the slot, not just wireless cards.

Could someone please shed some light on this for me.

Thankyou in avance for any assistance here.
Back to top
Profile PM 
0 replies since July 02 2006,03:47 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Via Chipset Mini ITX PCMCIA Issue

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code