Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic
Pages: (2) </ 1 [2] >/

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Openoffice-2.0.uci, Where is the Java Runtime needed?< Next Oldest | Next Newest >
ke4nt1 Offline

Group: Members
Posts: 2329
Joined: Oct. 2003
Posted: Dec. 09 2005,16:15 QUOTE

I thought...

That I once opened up the OO options,
and pointed the default java to the /opt/jre1_5_0/bin ..

which it then worked fine..

I'll double check, and post..

Back to top
Profile PM 
TTK=Teobromina_Tool_Kit Offline

Group: Members
Posts: 50
Joined: Oct. 2005
Posted: Dec. 17 2005,20:58 QUOTE

In some other tests I performed today, the 'base' app has worked apparently well unchecking java runtime in the options menu of OO and unchecking registering the new database for OO.

I am trying a little more and I will inform later of the results.




"What you do, do quickly." (John 13:27). Visit my page:
Back to top
Profile PM WEB 
6 replies since Dec. 08 2005,10:26 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (2) </ 1 [2] >/
reply to topic new topic new poll
Quick Reply: Openoffice-2.0.uci

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code