Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: gaim-encryption, Please help me build this< Next Oldest | Next Newest >
mikepol Offline

Group: Members
Posts: 7
Joined: Mar. 2006
Posted: April 05 2006,19:06 QUOTE

I am unable to create this extension because I cannot install the app using apt or dpkg, even though the deb is included in unstable. I get an error because it thinks gaim isn't installed; I'm presuming because I installed it using the uci extension rather than apt.

I also tried starting from scratch and installing gtk2 and gaim from apt first, but I couldn't make those install either. I'm not sure what I'm doing wrong here, as I have built other extensions in the past and had no problem installing gtk2+gaim+gaim-encryption on my hard drive install. I'd really like to get this into a mydsl extension so I can also include it on my custom livecd.

Can someone tell me how to build a gaim-encryption .dsl that will work with the gtk2 and gaim extensions already available?

It would be great if this could be included with the gaim extension, but I'm not sure how to bundle multiple dependent packages into a single extension. Is there a how-to somewhere that goes beyond building a single, standalone package?

Back to top
Profile PM 
0 replies since April 05 2006,19:06 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: gaim-encryption

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code