Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: llibgtk2.0-bin error< Next Oldest | Next Newest >
abattoir Offline

Group: Members
Posts: 4
Joined: June 2005
Posted: June 23 2005,09:58 QUOTE

I tried installing mozilla-firefox through apt-get, after downloading all  the packages, it tries to install libgtk2.0-bin and stops with an error.
Code Sample

Updating the IM modules list for GTK+-2.4.0.../usr/bin/gtk-query-immodules-2.0: error while loading shared libraries: cannot open shared object file: No such file or directory
dpkg: error processing libgtk2.0-bin (--configure):
 subprocess post-installation script returned error exit status 127
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

apart from packages which are dependent on libgtk2(like mozilla-firefox and gimp), apt-get installs everything else. Help is greatly appreciated

Back to top
Profile PM 
mikshaw Offline

Group: Members
Posts: 4856
Joined: July 2004
Posted: June 23 2005,14:01 QUOTE

Looks like you need libxrandr (or libxrandr2?), and probably much more.
GTK2 is not a part of order to install gtk2 apps you need to first install gtk2.  In order to do that, you might need to install other dependencies and may also need to install gtk components in a particular order.

Back to top
Profile PM WEB 
1 replies since June 23 2005,09:58 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: llibgtk2.0-bin error

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code