X and Fluxbox :: Intel graphics

I'm having the same problem as a lot of other people. When I boot DSL I get Undefined user mode. When I do boot up, the colors horrible. I've tried everything that I've seen in the forums. Framebuffer mode, dsl vga=normal, and I've ran dsl 2.
At command prompt I typed
mydsl-load Xi810.tar.gz testing, when its done downloading, and I boot using Xi810, it gets to the desktop with the mouse as an X, then just hangs there. If someone can help me, thanks in advance.
I'm using v.4.4.9 and I have Intel graphics on a i810 system.
I really like DSL, it makes my old PC run nice. I want to do a full HD install to replace WinME, but not if I can't fix this.

Still trying to get DSL  ver 4.4.10 to work on my P4 with Intel video (Brookdale 82845G/Gl).
With xorg72.uci and following steps with xorg72.setup.tar.gz
I end up with a seemingly correct resolution but the mouse is frozen and torsmo shows cpu running continuously at 99 to 100%.
So far can only use 640x480x16 setting.
Any one have any success with Intel video cards?

Edit 2/10/09.
Finally got correct resolution, color and mouse working. Though the resolution is very high (12xxx) and fonts are very small  but that's a minor point.
Main concern is that 'torsmo' shows cpu running between 99 and 100% continuously. Will this be a problem?.

PS: added noapm at boot.

Could this helps?

This tool helped me to get full (800x480) resolution on XVesa on Eee PC 701, while without it I was blocked ay 640x480. But this was with another linux distro I installed, haven't tried with DSL.

Posting this to bring it current.
Please see my earlier post re cpu running at 99-100%.
Any solution or this is a major problem?

It's a problem.  Your cpu is thrashing doing something. First step: open a shell and type top.  That will show which processes are using the most cpu - post what they are here.
Next Page...
original here.