Damn Small Linux (DSL) Forums

Damn Small Linux => Other Help Topics => Topic started by: frank4360 on October 15, 2012, 12:59:18 PM



Title: Dropbox on DSL?
Post by: frank4360 on October 15, 2012, 12:59:18 PM
Hello

Trying to install Dropbox on DSL gives an error because Glibc_2.4 (the GNU C library) is required and DSL has an earlier version.

Has anyone been able to update the library to 2.4?

Thanks in advance.


Powered by SMF 1.1.20 | SMF © 2013, Simple Machines