Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 20, 2014, 06:32:54 PM

Login with username, password and session length
News
The new DSL forums are now open.
Stats
1239 Posts in 241 Topics by 247 Members
Latest Member: silverwing65
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  Other Help Topics
| | |-+  Frozen mouse
« previous next »
Pages: [1] Print
Author Topic: Frozen mouse  (Read 1531 times)
davec51
Newbie
*
Posts: 5


View Profile Email
« on: August 04, 2012, 05:32:07 PM »

I have used various versions of DSL previously with no trouble and great pleasure. This time, I burned  the CD and booted, came to a very nice desktop picture, but the cursor is frozen in the middle of the desktop.
It's a USB-connected mouse. The computer is a Dell GX520 with 1G RAM. I have a number of other Linux distros on two hard drives -- no problems. I want to use DSL, as I have in the past, as a rescue and backup in case the HD's blow up.
Logged
John
Administrator
Jr. Member
*****
Posts: 55


View Profile WWW
« Reply #1 on: August 04, 2012, 11:35:29 PM »

Interesting Dave, what was the last version of DSL that worked for you?  Also, did you try to run xsetup.sh and set the mouse to USB?  The hardware detection should be exactly the same as DSL4.4.
Logged
Mir
Newbie
*
Posts: 6


View Profile
« Reply #2 on: August 05, 2012, 02:27:42 AM »

Interesting Dave, what was the last version of DSL that worked for you?  Also, did you try to run xsetup.sh and set the mouse to USB?  The hardware detection should be exactly the same as DSL4.4.

John:  this is another issue that is quite common on the IRC channel as well.  most of the time it relates to an ALPS or Synaptics touchpad but i have seen issues with other  non-laptop mice as well including the Microsoft 4000 wireless mouse which is suppose to be a standard USB HID device.  All the issues i dealt with of this kind where related to DSL 4.10.
Logged
davec51
Newbie
*
Posts: 5


View Profile Email
« Reply #3 on: August 05, 2012, 10:47:49 AM »

I think the last DSL I used was v4, but that was on a different computer. I set the xsetup cheatcode at boot. There was a message at bootup "USB optical mouse at /dev/input/mice." The xsetup routine showed "USB mouse." Still the mouse was frozen at bootup.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Mercury design by Bloc