Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 01, 2014, 12:15:55 PM

Login with username, password and session length
News
The new DSL forums are now open.
Stats
297732 Posts in 294152 Topics by 207 Members
Latest Member: MiguelBer
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  DSL Ideas and Suggestions
| | |-+  Flash or Gnash??
« previous next »
Pages: [1] Print
Author Topic: Flash or Gnash??  (Read 420 times)
lifeisgreat
Newbie
*
Posts: 1


I'll be the next world dictator ;)


View Profile
« on: August 21, 2014, 08:55:49 AM »

I'm totally a newbie to DSL and know only little about Linux but learning little by little Smiley
I just downloaded the DSL-VMX for VMware Player. It runs not on vers. 6 but only on vers. 5 of the player. I run the DSL 4.4.10 in the player without any issues.

Anyway...Im seriously missing a guide on how to get flash working on DSL. Anyone out here that can help?? I know there is the Gnash also...dont know which one people here would suggest i install.
Im just going to use DSL for a playing a game..and maybe more later on as i learn about it  Smiley

BTW: Did John leave the project again?? ...I have noticed some of his last posts were from 2012.  - DSL is a really cool project!!

The first step in the acquisition of wisdom is silence, the second listening, the third memory, the fourth practice, the fifth teaching others. Solomon Ibn Gabriol
« Last Edit: August 21, 2014, 08:59:34 AM by lifeisgreat » Logged

The first step in the acquisition of wisdom is silence, the second listening, the third memory, the fourth practice, the fifth teaching others. Solomon Ibn Gabriol
CNK
Full Member
***
Posts: 148


View Profile
« Reply #1 on: August 26, 2014, 11:23:04 PM »

The version of the Linux Kernel used in DSL limits the software that can be run with it. New Adobe Flash doesn't work. I'd have to check the kernel version required by Gnash, but it probably won't work either.

There are plenty of posts about this in the old forum archive, Flash compatibility broke down with DSL a number of years ago. I believe at least relatively recent versions of Java work though, however the old Firefox version prevents them from running in the web browser.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Mercury design by Bloc