Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 17, 2017, 10:11:04 AM

Login with username, password and session length
News
The new DSL forums are now open.
Stats
302368 Posts in 294250 Topics by 311 Members
Latest Member: punsikorn48
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  Laptops
| | |-+  dsl won't boot on Dell D830
« previous next »
Pages: [1] Print
Author Topic: dsl won't boot on Dell D830  (Read 1070 times)
deyoungal
Newbie
*
Posts: 1


View Profile Email
« on: January 18, 2016, 03:59:49 PM »

When I try to boot in "failsafe" mode I end up with a screen containing

kevewtd has not started

Bad EIP value

EIP=00000000

*pde=0000

and a bunch of other stuff

most other boot modes end with "black" screen.
a few end with with register dumps
none more interesting (to me) than the failsafe boot

Thanks for any help.

 
Logged
CNK
Full Member
***
Posts: 240


View Profile
« Reply #1 on: January 18, 2016, 11:20:51 PM »

Seems like a hardware problem. Have you tried booting any other Operating Systems? It seems likely that they won't boot either.

Try reseating, or swapping out, the RAM. Failing that, perhaps also the CPU if it is worth the trouble of dismantling the laptop.

Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Mercury design by Bloc