Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
December 08, 2023, 12:07:20 AM

Login with username, password and session length
The new DSL forums are now open.
11609 Posts in 311 Topics by 291 Members
Latest Member: mik3ca
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  HD Install
| | |-+  unable to start apt-get
« previous next »
Pages: [1] Print
Author Topic: unable to start apt-get  (Read 13987 times)
« on: August 24, 2012, 06:38:50 AM »

I just installed dsl 4.1.1 on virtualbox(It is an hdd install with persistence not running off a live iso). My host os is xp and the laptop is fairly new dell.

The problem I am facing is am unable to get apt-get working. I have already done the following:
2)download the tarball from the internet and move it /var/lib and used the
tar zxvf dpkg.tar.gz
3)as another effort I also tried to extract the tarball to /usr/bin/
4)use the inbuilt script (which failed giving me a download error) (enable apt-get under tools)

Whenever I do an apt-get command(like : sudo apt-get nmap) I get the following error:
sudo:apt-get command not found

Please help.
PS: this is my first time using linux of any kind ever so please forgive me if the question sounds silly.
Posts: 5

View Profile Email
« Reply #1 on: August 27, 2012, 11:18:23 AM »

you most click to Menu-Apps -Tools - Enable APT
Posts: 4

View Profile
« Reply #2 on: September 11, 2012, 12:32:10 PM »

I just tried that on my system and it doesn't seem to be able to find the dsl repository to do that. Does anyone know where to set this, and what I should set it to?

Thanks in advance!! Smiley
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Mercury design by Bloc