Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 01, 2014, 12:35:43 AM

Login with username, password and session length
News
The new DSL forums are now open.
Stats
297772 Posts in 294157 Topics by 217 Members
Latest Member: WLftDIjrqp
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  Other Help Topics
| | |-+  vanilla pIII - dsl toram fails
« previous next »
Pages: [1] Print
Author Topic: vanilla pIII - dsl toram fails  (Read 877 times)
RobM
Newbie
*
Posts: 8


View Profile
« on: July 04, 2013, 03:21:48 PM »

I have successfully run DSL 4.1.10 from CD on
    Pentium III 600MHz
    512MB Ram
   ASUS motherboard
Everything seemed to work, but it seemed a bit slow so I tried
boot: dsl toram

It spews messages like
   _alloc_pages: 0 order allocation failed - killing process bash
 then dies with a message
    "respawning too fast, disabled for 5 minutes" and also "no more processes at this runlevel"
5 minutes pass, same thing happens.

Is this my system or a known bug?
Can I provide info that will help developers?

Thanks,

Rob
Logged
RobM
Newbie
*
Posts: 8


View Profile
« Reply #1 on: July 28, 2013, 03:48:01 PM »

Follow up - resolved 

The system did not have 512 MB ram, it had 64MB. Embarrasing, yes!

When I added another 256MB I was able to use the toram boot option.

Rob
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Mercury design by Bloc