Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 03, 2014, 02:22:45 AM

Login with username, password and session length
News
The new DSL forums are now open.
Stats
297719 Posts in 294148 Topics by 223 Members
Latest Member: ManuelToor
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  User Feedback
| | |-+  Booting with syslinux
« previous next »
Pages: [1] Print
Author Topic: Booting with syslinux  (Read 6037 times)
ronfleur
Newbie
*
Posts: 5


View Profile
« on: September 10, 2012, 03:42:15 AM »

Hi all, really happy to see some DSL activity!! I've downloaded 4.11 RC1 and tried to boot on my old P56C 166MHZ CPU to no avail...

It works fine with 4.4 but this version uses syslinux... Any chance that there will be support for syslinux?

Thanks and keep up the good work!
Logged
ilakast
Newbie
*
Posts: 6


View Profile
« Reply #1 on: September 10, 2012, 05:58:48 PM »

Same situation here. I currently boot fine an old IBM Thinkpad with dsl-4.4.10-syslinux.iso but is dsl-4.11.rc1.iso going to work? Shall we wait for the final release of 11 for a syslinux version ?

Thanks for keeping our hardware alive  Smiley
« Last Edit: September 10, 2012, 08:42:31 PM by ilakast » Logged
John
Administrator
Jr. Member
*****
Posts: 52


View Profile WWW
« Reply #2 on: September 10, 2012, 07:30:15 PM »

Give me a little time and I'll put a syslinux iso up.
Logged
ilakast
Newbie
*
Posts: 6


View Profile
« Reply #3 on: September 10, 2012, 08:19:29 PM »

Amazing response  Shocked

Take your time and thanks!!
Logged
ronfleur
Newbie
*
Posts: 5


View Profile
« Reply #4 on: September 12, 2012, 02:29:20 AM »

I'll copy ilakast!!!

Thanks a million!

 Grin
Logged
John
Administrator
Jr. Member
*****
Posts: 52


View Profile WWW
« Reply #5 on: September 27, 2012, 09:17:01 PM »

Ronfleur, just in case you missed the other thread, I posted a syslinux version of dsl-4.11rc2.
Logged
ronfleur
Newbie
*
Posts: 5


View Profile
« Reply #6 on: October 05, 2012, 02:57:41 AM »

Hi John!

Thanks for the fast update!!! Will be testing during the WE.

For the moment being it boots fine; I only have to find the appropriate Xserver settings.

Ronfleur
Logged
ronfleur
Newbie
*
Posts: 5


View Profile
« Reply #7 on: October 06, 2012, 02:13:08 AM »

Mmmh! Still can't find the appropriate settings for the X server... Tried Vesa at 640 x 480 4 bit color; also tried lowram and xsetup.sh. All I get is the X from the mouse on a grey background...

Tried to see the settings in DSL4.4; I get Vesa 640 x 480 16 bits...

What's the next step?

Thanks!!!
Logged
ronfleur
Newbie
*
Posts: 5


View Profile
« Reply #8 on: October 20, 2012, 03:28:38 PM »

OK all, what is the difference between DSL 4.4.10 and 4.11RC2 for the Xvesa server?

I run DSL 4.4.10 out of the box with the graphic desktop (JWM) but not with 4.11RC2...

Please comment.

Thanks in advance!
Logged
John
Administrator
Jr. Member
*****
Posts: 52


View Profile WWW
« Reply #9 on: October 26, 2012, 12:40:38 AM »

Ronfleur, Xvesa is the same from the previous version -- there should be no difference.  Perhaps there is a clash with the data backup?
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Mercury design by Bloc