Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 23, 2014, 06:26:07 AM

Login with username, password and session length
News
The new DSL forums are now open.
Stats
297728 Posts in 294151 Topics by 233 Members
Latest Member: xtud8djl
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  HD Install
| | |-+  unable to start apt-get
« previous next »
Pages: [1] Print
Author Topic: unable to start apt-get  (Read 2366 times)
karan90
Guest
« on: August 24, 2012, 06:38:50 AM »

Hey,
I just installed dsl 4.1.1 on virtualbox(It is an hdd install with persistence not running off a live iso). My host os is xp and the laptop is fairly new dell.

The problem I am facing is am unable to get apt-get working. I have already done the following:
1)dpkg-restore
2)download the tarball from the internet and move it /var/lib and used the
 
Code:
tar zxvf dpkg.tar.gz
command
3)as another effort I also tried to extract the tarball to /usr/bin/
4)use the inbuilt script (which failed giving me a download error) (enable apt-get under tools)

Whenever I do an apt-get command(like : sudo apt-get nmap) I get the following error:
sudo:apt-get command not found

Please help.
PS: this is my first time using linux of any kind ever so please forgive me if the question sounds silly.
Logged
kobzar
Newbie
*
Posts: 5


View Profile Email
« Reply #1 on: August 27, 2012, 11:18:23 AM »

you most click to Menu-Apps -Tools - Enable APT
Logged
midori
Newbie
*
Posts: 4


View Profile
« Reply #2 on: September 11, 2012, 12:32:10 PM »

I just tried that on my system and it doesn't seem to be able to find the dsl repository to do that. Does anyone know where to set this, and what I should set it to?

Thanks in advance!! Smiley
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Mercury design by Bloc