Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 30, 2014, 01:06:38 PM

Login with username, password and session length
News
The new DSL forums are now open.
Stats
297766 Posts in 294157 Topics by 211 Members
Latest Member: MW61
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  Other Help Topics
| | |-+  Trouble with PPP Dial
« previous next »
Pages: [1] Print
Author Topic: Trouble with PPP Dial  (Read 1734 times)
davec60
Newbie
*
Posts: 8


View Profile Email
« on: July 19, 2012, 07:57:04 AM »

I have dsl installed on the hard drive (frugal). My only access to the internet is via an USB dial-up modem. Dsl recognises the modem ie. it is listed as one of the 'mount' options (/dev/sr0) but when I try to run PPP dial (config.) in order to 'create a connection' the box just disappears every time I enter 'OK'. Also, when I enter the APN or phone number in the PPP dial box itself, nothing happens when I press enter. Can anyone please suggest a reason why PPP dial is not working at all?
More importantly, can anyone advise whether it is possible for me to be able to connect via the terminal and, if it is, precisely what commands would I need to use to create a connection and then actually connect? Many thanks,
davec60
Logged
John
Administrator
Jr. Member
*****
Posts: 52


View Profile WWW
« Reply #1 on: July 19, 2012, 11:50:08 PM »

Hi Davec60, it has been a long time since I've used a modem with DSL.   I don;t have access to a computer with a modem at the moment.  I've noticed that the pppconfig crashes when being used after a HD install.  You may want to see if it works from the live CD. 

Also, please try this version of pppconfig.  It seems to run ok and put the settings where they are suppose to go, but I am not able to test it right now with an actual dail out.
Logged
davec60
Newbie
*
Posts: 8


View Profile Email
« Reply #2 on: July 28, 2012, 07:17:04 AM »

Thanks for your reply John.  I have reposted my enquiry as I think I now have a better idea what the problem is.
dave
« Last Edit: August 01, 2012, 05:33:20 PM by davec60 » Logged
texbrew
Newbie
*
Posts: 3


View Profile
« Reply #3 on: April 13, 2013, 05:55:56 AM »

Hi John and davec60,

I am also unable to use dialup with PPP Dialer. Running dsl 4.11 from live cd, I got a failure message saying, "script error" or something like that. I haven't tried the pppconfig download yet, but I guess I will need to burn another cd to include it...

So davec60, did you get your modem to work?

Any help would be much appreciated.

texbrew (Cheers!)
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Mercury design by Bloc