Damn Small Linux (DSL) Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 28, 2014, 07:32:22 PM

Login with username, password and session length
News
The new DSL forums are now open.
Stats
297841 Posts in 294159 Topics by 213 Members
Latest Member: Raffles
Search:     Advanced search
* Home Help Search Login Register
Get The Official Damn Small Linux Book. Great VPS hosting provided by Tektonic

+  Damn Small Linux (DSL) Forums
|-+  Damn Small Linux
| |-+  DSL Ideas and Suggestions
| | |-+  DSL is vulnerable to Shellshock
« previous next »
Pages: [1] Print
Author Topic: DSL is vulnerable to Shellshock  (Read 185 times)
Veeshush
Newbie
*
Posts: 5


View Profile
« on: October 25, 2014, 11:07:02 PM »

There's test here: https://shellshocker.net/ (I tested DSL 4.11.rc2)

Not really a surprise as every Linux distro was pretty much affected by this. If it can be patched though, it should.

Here's a Wilders thread covering Shellshock: https://www.wilderssecurity.com/threads/major-bash-vulnerability-affects-linux-unix-mac-os-x-shell-shock.368559/
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Mercury design by Bloc