Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Works pretty well in VMWare on Win 11.
After some tveaking it works pretty well as a Virtual Machine in VMWare on Windows 11. First I booted the default and made an install. That left me with a resolution of 800x600 which just becomes a little square on a 13” laptop screen with a resolution of 1920x1080. Found a mention of someone booting in ”Safe Mode” so I tried that. First it gave me a resolution of 1024x786. The live mode is kind of sluggish on my laptop. A Dell XPS 13” with 16 GB of RAM. I allocated 20 GB as disk space and 4 GB of ram making the installation that I have at present. I booted from ”Safe Mode”, updated everything and installed syslinux-utils. After installation it worked pretty well at 1280x786. The terminal, Web Browser and the Editor does not work from the menu now. The terminal did until I made the update. The system is a bit sluggish with a slight improvement after turning Conky off. Took some screen shots that I might share later. I’m typing this running DSL-2024-A that works OK so I’m pretty impressed since it is an alfa release. 

// meo

Forum Jump:

Users browsing this thread: 1 Guest(s)