Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic
Pages: (3) </ [1] 2 3 >/

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: DSL embedded network corruption, Is it only me?< Next Oldest | Next Newest >
cbagger01 Offline

Group: Members
Posts: 4264
Joined: Oct. 2003
Posted: Nov. 11 2004,07:12 QUOTE


I have tried to use DSL embedded for some networking activities but I notice that some of my data transfers are corrupted.

For example, if I use the myDSL gui to download the ace.dsl extension, the extension will be corrupted and not work properly.

However, if I manually download the extension using FTP, it will work fine.

For an example of this corruption, please log into your DSL embedded and try to access this webpage using gLinks:

Does the DSL logo in the upper left corner load up correctly for you? Or does it only load up partway?

I am curious to find out if this is just affecting myself or if it affects others.
Back to top
Profile PM 

Posted: Nov. 11 2004,08:58 QUOTE

I ran the embeded 0.8.4.
For the first time in my live i tried the MyDSL. it did not work.
so i looked into the /tmp and found the *.dsl i selected to install.
Then i used the emelfm mydsl button to install. but got error: tar invalid magic.
Then i used gLinks to download the *.dsl i wanted, used the mydsl button in emelfm. that worked.

so your not alone in this
i have no problem on
Back to top

Posted: Nov. 11 2004,09:25 QUOTE

Dear Forum,

I have got a worse problem.

I try to start dsl embedded on the XP by klicking dsl-windows.bat in the entpackted Directory. Emu window appears. Then  comes a black window with the bild left, then the window gets large.

Then nothing appears. 512 RAM, I wait about 5 Min.

What I have done false?

Thank you for the reply.

Back to top
AwPhuch Offline

Group: Members
Posts: 1404
Joined: April 2004
Posted: Nov. 11 2004,15:00 QUOTE

Did you change anything?

You might be able to tweak the dsl-windows.bat file to make it run, perhaps removing the -enable-audio flag?

dsl-embedded is beta..there will be alot of problems...I dont think it will ever be "out of beta" ether since dsl-embedded uses qemu which is an experimental software in itself!!


-------------- <-- Where do you use DSL? <-- Ultimate firewall for the world! <--My BOINC stats!
./S99LinuxRevolution start
Back to top
Profile PM WEB 

Posted: Nov. 12 2004,07:56 QUOTE

Dear Brian,

thank you for the answer. I have tried it, but the window disappears. Then I took away all -enable. The result was the same as in the beginnig: QEMU large window opens and further - nothing.

I find the concept fascinating and would like to try the dsl-embedded.

Thank you all for possible hints.

Back to top
14 replies since Nov. 11 2004,07:12 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (3) </ [1] 2 3 >/
reply to topic new topic new poll
Quick Reply: DSL embedded network corruption

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code