Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic
Pages: (3) </ 1 [2] 3 >/

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: January Extension< Next Oldest | Next Newest >
Your Fuzzy God Offline

Group: Members
Posts: 260
Joined: July 2005
Posted: Jan. 19 2006,18:49 QUOTE

According to Nvidia the following cards are supported with the 1.0-8178 drivers (perhaps this should be supplied in the info file):

GeForce2 MX
GeForce2 MX 100
GeForce2 MX 200
GeForce2 MX 400
GeForce3 Ti 200
GeForce3 Ti 500
GeForce4 MX 420
GeForce4 MX 440
GeForce4 MX 440 with AGP8X
GeForce4 MX440SE with AGP8X
GeForce4 MX 460
GeForce2 MX Integrated graphics
GeForce4 MX Integrated graphics
GeForce4 MX 4000
GeForce4 Ti 4200
GeForce4 TI 4200 with AGP8X
GeForce4 Ti 4400
GeForce4 Ti 4600
GeForce4 Ti 4800
GeForce4 Ti 4800SE
GeForce FX 5100
GeForce FX 5200
GeForce FX 5200LE
GeForce FX 5200 Ultra
GeForce FX 5500
GeForce FX 5600
GeForce FX 5600 Ultra
GeForce FX 5600SE
GeForce FX 5600XT
GeForce FX 5700
GeForce FX 5700VE
GeForce FX 5700 Ultra
GeForce FX 5700LE
GeForce FX 5800
GeForce FX 5800 Ultra
GeForce FX 5900
GeForce FX 5900 Ultra
GeForce FX 5900XT
GeForce FX 5900ZT
GeForce FX 5950 Ultra
GeForce PCX 5300
GeForce PCX 5750
GeForce PCX 5900
GeForce 6610 XL
GeForce 6200
GeForce 6200 with TurboCache
GeForce 6200SE with TurboCache
GeForce 6600 GT
GeForce 6600
GeForce 6800
GeForce 6800 GT
GeForce 6800 LE
GeForce 6800 Ultra
GeForce 7800 GTX
Quadro2 MXR
Quadro DCC
Quadro4 200 NVS
Quadro4 400 NVS
Quadro4 380 XGL
Quadro4 500 XGL
Quadro4 550 XGL
Quadro4 580 XGL
Quadro4 700 XGL
Quadro4 750 XGL
Quadro4 780 XGL
Quadro4 900 XGL
Quadro4 980 XGL
Quadro FX 330
Quadro FX 500
Quadro FX 540
Quadro FX 600
Quadro FX 700
Quadro FX 1000
Quadro FX 1100
Quadro FX 1300
Quadro FX 1400
Quadro FX 2000
Quadro FX 3000
Quadro FX 3000G
Quadro FX 3400
Quadro FX 3450
Quadro FX 4000 SDI
Quadro FX 4400
Quadro FX 4500
Quadro NVS
Quadro NVS 200
Quadro NVS 280
Quadro NVS 400
Quadro NVS 280 PCI
Quadro NVS 285 PCI

But these cards are not supported:

TNT2 Pro
TNT2 Ultra
TNT2 Model 64 (M64)
TNT2 Model 64 (M64) Pro
Vanta LT
GeForce 256
GeForce DDR
GeForce2 GTS
GeForce2 Pro
GeForce2 Ti
GeForce2 Ultra
GeForce2 MX Integrated graphics
Quadro2 Pro
Quadro2 EX

Good Luck

**Bienvienidos a la revolución**
Back to top
Profile PM WEB 
clacker Offline

Group: Members
Posts: 570
Joined: June 2004
Posted: Jan. 20 2006,00:32 QUOTE

Your Fuzzy God, if you think that would help at all, sure, I'll copy and paste and resubmit the info file.

I was playing with the snownews RSS reader.  It's great.  I wouldn't change it, so take the following as just an idea and not really a suggestion.

One thought I had for this and other text mode and X mode applications was to write a shell script that lets you run firefox in X windows or links or netriks in pure text mode.  I made a browser_wrapper script and used the B command in snownews to set the browser to /home/dsl/.snownews/browser_wrapper %s.  Then I made this script which check for X and then chooses the correct browser to use:

Code Sample

if ps -ax | grep -q startx   # are we running X windows?
    firefox $*
    if [ -e /usr/local/bin/netrik ]
         netrik $*
         if [ -e /usr/local/bin/links ]; then links $*; fi
Back to top
Profile PM 

Posted: Jan. 20 2006,21:59 QUOTE

Ultracool Clacker, thanks a lot.

I made a package of the latest Blender version 2.40 and tried to upload it despite my dial-up connection. told me after the upload that they don't accept tar.gz. Ok, i could zip it, but maybe someone knows of a better upload server?
Back to top
mikshaw Offline

Group: Members
Posts: 4856
Joined: July 2004
Posted: Jan. 20 2006,23:49 QUOTE

Have you tested your blender with python?
I have a blender 2.40 uci built, but there are problems with it and the python may need its own python due to the extensions missing some stuff that the new blender needs.

3D-Penguin: I'm editing this post rather than making another, since i probably shouldn't have gone off-topic in the first place.
The problem is at least a missing struct, although there could be more.  My blender 2.40 package finds python (mydsl version) without trouble, but seems to error every time i try to use a python plugin.  It works fine with non-python tasks.
It was made from the blender static build (basically just a repackage of the original into uci format), just as the working 2.36 uci package was.

As of DSL 2.x, the cloop limit is now 64 =o)

Back to top
Profile PM WEB 

Posted: Jan. 21 2006,08:52 QUOTE

Hi mikshaw,

What kind of problems? I made an autosetup for the Python path and it has the proper Python version 2.3.4 (Linux version only).

This Blender version was made for use with Python 2.3.4 so what's wrong. I myself rather use Blender 2.34, cause i need a complete and working game engine. I did not extensively test 2.40, I rather use good old 2.34. And i did not make them a uci cause i read about a limit of four of them. Is that still valid?
Back to top
10 replies since Jan. 19 2006,00:12 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (3) </ 1 [2] 3 >/
reply to topic new topic new poll
Quick Reply: January Extension

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code