Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: MPlayer and video_out device xv, with XFree86.dsl and neomagic video card< Next Oldest | Next Newest >
neonuke Offline

Group: Members
Posts: 17
Joined: Nov. 2005
Posted: Nov. 09 2005,00:23 QUOTE


I've been trying without success to get MPlayer to work on my laptop

It has the following setup right now:
XFree86.dsl X server
Neomagic video card
Cyrix 233MHz with MMX (piece of *** processor)

XF86Config uses the "neomagic" driver
I've tried the MPlayer dsl, the MPlayer-XFree86 dsl AND even tried compiling one myself (compiled WITHOUT CPU detection at run time)

The problem:
Using xv, it says my video_out device isn't found and tells me to try x11 instead

Using x11. I get that the "illegal operation", something about signal 4 error and says that I am running MPlayer on a different CPU than it was compiled with. (This happens for all the dsl packages and even the one I compiled ??? )

(I also notice that while booting, when it detects the CPU, it says its a Cyrix with MMX running at 0MHz ??? )

How do I set up xv? I can't seem to use "xvinfo" either, it's not a valid command.
Back to top
Profile PM 
0 replies since Nov. 09 2005,00:23 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: MPlayer and video_out device xv

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code