Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Buffalo Tech WLI-CB-G54HP & DSL 4.4.6, Wifi problem with DSL 4.4.6< Next Oldest | Next Newest >
lkraemer Offline

Group: Members
Posts: 16
Joined: Jan. 2008
Posted: Oct. 07 2008,21:59 QUOTE

I am running DSL 4.4.6 LIVECD on an old Compaq 1672 350 MHZ K6-2, 192 Meg Ram, 80 Gig Hard Drive, with a PCMCIA Buffalo Tech WLI-CB-G54HP Wifi Card.  I can't get the control panel to properly configure the Wifi card.  I can make the card work if I do the following as root in a terminal window:
ndiswrapper /ramdisk/home/dsl/bcmwl5.inf
ndiswrapper -l
modprobe ndiswrapper     (turns on the LINK LED)
iwconfig                         (Blinks the POWER LED Once)
then open the control panel, click on DHCP Client, then click NetCardConfig, set to:  wlan0,  dhcp, accept & exit, then open Firefox.

Ndiswrapper in the control panel appears to not load the drivers for bcmwl5.inf propely.  If I do a ndiswrapper -l in a terminal window, it says they are loaded and the hardware is present, but the LED's never come on and it never works.  By removing them with ndiswrapper -e bcmwl5 and loading from a terminal window, I can make the LED's come on when I issue a modprobe ndiswrapper.

I'm no expert on Wifi or DSL, but I am using the compaq to send this help request.  I never had this type of problem with prior versions.  What can I do to help you track down this problem?
I need specific Terminal commands, please!

Thanks for DSL.

Back to top
Profile PM 
roberts Offline

Group: Members
Posts: 4983
Joined: Oct. 2003
Posted: Oct. 09 2008,04:37 QUOTE

Since it works from a term session then likely you just need to slow things down. Using the GUI from the control panel creates a in your home directory. Instead of typing those commands each time. Try booting with nodhcp and then run the script. If you need add some sleep commands to give time for your card to register.
Back to top
Profile PM WEB 
1 replies since Oct. 07 2008,21:59 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Buffalo Tech WLI-CB-G54HP & DSL 4.4.6

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code