Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus Eee PC 1001PX starts X only in safe video mode; Ventoy works
Hi! It has been a long time, DSL. :-)

I have just tried the current alpha (MD5 c9941fab32e9a6d1962a8119b85a8e85) on my old netbook, an Asus Eee PC 1001PX. It's a model from 2010. It has an x86-64 CPU, 1 GiB of RAM, Intel GMA 3150, and a 1024×600 screen. I have recently installed Debian 12 on it (64-bit), where everything seems to work.

The test went like this. I booted off the USB drive and chose to boot the DSL ISO in Ventoy's normal mode. In DSL's boot menu I also chose the default option. When the system got to graphics, it became stuck in a loop restarting Xorg. Xorg started, stopped with a fatal server error (see the attached log), then started again. I rebooted DSL in safe video mode, and Xorg worked.

Here is a screenshot. 800×600 was the only resolution available in ARandR.

[Image: dsl-2024.alpha-800x600.1706911590.png]

I connected to Wi-Fi without issue and was able to use a USB keyboard and the built-in SD card reader. It seemed like everything but video worked normally. A pretty good start.

I have attached my Xorg.0.log from when DSL got stuck in an Xorg restart loop. (I like that this forum runs MyBB instead of phpBB or SMF.)

Attached Files
.txt   Xorg.0.log.txt (Size: 16.54 KB / Downloads: 7)

Messages In This Thread
Asus Eee PC 1001PX starts X only in safe video mode; Ventoy works - by dbohdan - 02-02-2024, 10:59 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)