Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ConnMan tray-- no wifi connection
The antix (unofficial) FAQ is useful, if only to remind us that, absent a wire, we might tether a phone to get a connection to pull-down firmware or whatever we need so that Connman or Ceni might work.

The manual approach had not worked for me, either.  Once I got a (different wifi) adapter for which the firmware & modules were present, Ceni worked where Connman didn't for me--after which it seemed to be required to re-specify the interface every time in Ceni (or at least to the level of knowledge I had) in the first alphas.  The (pre-)3rd one, however, contained everything required for Connman to work--I've yet to determine the specifics of why.  Agreed that the first connection is an important thing and I don't have the answer but its not left the attention, either.  I noticed an old Antix 17 machine here used wicd so clearly that wasn't retained in 23.X for whatever reason.  Haven't used wicd in years, but recall it being easier/simpler.  Either that or a bulletproof manual method (dhclient etc) or maybe both might be worth a look.  FWIW.

Forum Jump:

Users browsing this thread: 1 Guest(s)