Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AntiX Control Center issues
I've recently installed DSL 2024 on an old Asus Home Server (intel Atom) - thanks to all for the very slick distro!

However, I have been having issues with the AntiX Control Center and FluxxBox menus where some tools stop opening. In particular, the Manage Packages button does not start the app, and the Terminal menu item doesn't start Terminal. Both worked after the initial install, but the Terminal stopped opening after a few uses, and Manage Packages stopped working shortly after.

There's a chance it happened after running an apt upgrade, but I'm not certain of the timing.

Restarting session, FluxxBox, and the machine don't seem to fix it.

I can start a Terminal through File Manager, however.

Anyone else run into this and/or have suggestions as to what I messed up?
Probably update broke few things. Here are more details:
(02-20-2024, 05:02 PM)Teodozjusz Wrote: Probably update broke few things. Here are more details:

I bet that's it - thank you!
The default terminal wouldn't launch for me either, so I tried switching to urxvt which works fine. I don't think it worked on the fresh install either i.e. before the first update? .. will check that with a fresh VM later.
The "apt upgrade" issue should be corrected in the new iso download.

Forum Jump:

Users browsing this thread: 1 Guest(s)