Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Mouse & Frequency problem - HELP PLEASE< Next Oldest | Next Newest >
Marcell Offline

Group: Members
Posts: 1
Joined: July 2006
Posted: July 07 2006,17:13 QUOTE

Please help me in configuring these:

I use an old serial mouse, and DSL cannot use it. How can I get it work?
The other problem is with the frequency of the monitor. I would use DSL a lot, but it provides me only a low frequency, I think It's 60Hz. Where can I change it?

Please help me! A lot of thanks in advence!
Back to top
Profile PM 
underdog5004 Offline

Group: Members
Posts: 45
Joined: Mar. 2006
Posted: July 11 2006,00:07 QUOTE

I'm not sure, since I've had some trouble with mydsl apps, but I think you need xfree86 installed to adjust the frequency. I'm not sure about the serial mouse. Try searching first, next time. Otherwise we end up with a bunch of cloned subjects...Not trying to be rude, just helpful.:D

Back to top
Profile PM 
skaos Offline

Group: Members
Posts: 430
Joined: April 2004
Posted: July 11 2006,09:28 QUOTE

underdog is correct about the refresh. It should also fix the mouse using the correct XFree86 configuration.
Back to top
Profile PM 
hs7sv Offline

Group: Members
Posts: 247
Joined: June 2005
Posted: July 11 2006,10:03 QUOTE

For Serial Mouse, you may try this way:-
Press Ctrl-Alt-Backspace ... then
Code Sample
Xvesa xserver <Enter> ...
USB mouse? <No> <Enter> ...
IMPS/2 mouse <No> <Enter> ...
com1 port <Enter> ...

Code Sample

"My advice is to just  return hardware that does not work with a plain Linux kernel, right to the place where you bought it, and ask for your money back..."

Klaus Knopper
Back to top
dani.zafra Offline

Group: Members
Posts: 4
Joined: July 2006
Posted: Aug. 06 2006,00:58 QUOTE

Same problem with mouse, I tried with and with all com ports and nothing. Any idea?

Back to top
Profile PM 
4 replies since July 07 2006,17:13 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Quick Reply: Mouse & Frequency problem - HELP PLEASE

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code