Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic
Pages: (2) </ 1 [2] >/

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: unable to run downloaded apps, extensions requirements not met< Next Oldest | Next Newest >
Juanito Offline

Group: Members
Posts: 1601
Joined: Sep. 2005
Posted: April 17 2007,13:25 QUOTE

I don't recall that the extension browser in DSL-N is pointing at the DSL repository - maybe it would be good to check that you have the latest version of DSL-N, rc4.

You can check the version of DSL/DSL-N by using the control panel and clicking on the "stats" tab - the version number should be somewhere near the top.
Back to top
Profile PM 
taiko Offline

Group: Members
Posts: 15
Joined: Mar. 2007
Posted: April 17 2007,15:19 QUOTE

System Stats lists my DSL-n version as 0.1.  I downloaded this version from:

So I guess you're right.  I was switching from DSL to DSL-n so I could get my ethernet and wireless ethernet working at work and home and also have the ability to boot within qemu and from my USB directly.  I guess I'll go back and try the latest RC4 release.  Thanks for the help

*feels really dumb for not noticing the version difference yesterday*

-- Gravity: it's not just a good idea, it's the LAW!
Back to top
Profile PM WEB 
6 replies since April 17 2007,01:12 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (2) </ 1 [2] >/
reply to topic new topic new poll
Quick Reply: unable to run downloaded apps

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code