Search Members Help

» Welcome Guest
[ Log In :: Register ]

Mini-ITX Boards Sale, Fanless BareBones Mini-ITX, Bootable 1G DSL USBs, 533MHz Fanless PC <-- SALE $200 each!
Get The Official Damn Small Linux Book. DSL Market , Great VPS hosting provided by Tektonic
Pages: (5) </ 1 2 3 4 [5] >/

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: lcd resolution, res too low< Next Oldest | Next Newest >
OrangeRibbon Offline

Group: Members
Posts: 1
Joined: May 2004
Posted: May 06 2004,13:07 QUOTE

Hello,  I have the same Laptop, and I am getting this green screen.  I use to use win 95 on it, and it was fine.  Before I install it on the HD,  how can I get rid of the green problem.  I tried all 640, and 600X800 options.  where can I put in VGA 789 comand?

I am a compleat Linux newb so I am not to quick.  Also does DSL have a spreadsheet program, or do I have to find one??
Back to top
Profile PM 

Posted: June 02 2004,02:11 QUOTE

I was just recently strugleing with this same problem and i hvae a bit of information that might be useful to anyone faceing it.  I have a IBM ThinkPad 380D with DSL 0.7 installed on the harddrive.  When booting up i got a message informing me that "you have entered a undefined mode number"  after reading This Page ( I decided to try entering 0314 after getting the above message during boot.  It worked.  Then to make it permintate I changed my vga = xxx line in my lilo.conf to vga = 314.  it did not work, nor did vga = 0314.  Then I tried useing vga = 0x314.  That solved it.  I have not tried it but useing the same consept of puting the modes in the form of 0xNNN with some of the other modes listed throughout this forum might also work.  
I am useing Xfbdev.
setting vga to 0x314 gives you 800x600 at 16 bit color
if you want to use a different mode (resolution, color depth, etc.) some options are listed here  (

if anyone has any questions you can email me at:
coolhoot <then a dot> pub <then an at sign> charter <then another dot> net
But keep in mind that i have VERY little linux experence and can not be counted on for support, also PLEASE don't bombard me!

hope I could be some help
Back to top

Posted: June 14 2004,09:19 QUOTE

Phew! Thanks for that man - dunno how you figured it out, but X kept crashing on this crappy Presario1220 laptop. Your fix sorted everything out. Enjoying DSL now. Sweeeeet.

esp. since I found the lappy on the street :cool:
Battery is missing, but everything else works fine.

Thank you thank you thank you. And big respect to the people who put Knoppix / DSL / etc  together - fantastic work!

Back to top

Posted: June 24 2004,05:44 QUOTE

Ok i seem to be getting the same green/yellow screen that the others here were getting but im not using lilo to boot i use syslinux to boot DSL. I am pretty good on windoes but have no idea about linux. When i boot linux my DSL boot screen comes up in the correct colour but my desktop comes up all green Can any one help me.

I'm running dsl 071 on a hdd install on a panasonic cf-35 laptop which is 267mhz with unknown ram and unknow video card
Back to top
23 replies since Feb. 06 2004,04:53 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (5) </ 1 2 3 4 [5] >/
reply to topic new topic new poll
Quick Reply: lcd resolution

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code