Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wifi doesn't work
Grindstone, Lordmmx, here is a build with firmware-misc-nonfree included. Please test and let me know how it goes.
ah my bad i figured it be able to just like applications.

downloading it now.
it worked :3
(02-28-2024, 05:38 AM)lordmmx Wrote: it worked :3

the only thing that doesn't work is the menu after installing synaptic it doesn't show up
Glad, that worked. Regarding the menu, that's on me. I cut out the menu update process with apt. It is still in there, you could see it in .jwm and .fluxbox, but I was finding it buggy so I just built out the menus manually. I may come up with a better solution, maybe where there's the DSL menu and the regular menu in a sub-section.
no problem keep up the great work :3
just to let you know even when i type lets say xfburn from "run" in the menu it won't launch.
Lordmmx, I just tried installing and running xfburn on a fresh iso and it seemed to install and run fine from a term and the FB run utility.
ill try it again but it didn't work for me.

Forum Jump:

Users browsing this thread: 1 Guest(s)